1. Home
  2. Docs
  3. Installation
  4. Requirements for Citybook theme

Requirements for Citybook theme

Get an overview of versions, file modifications and potential issues in CityBook theme.

Version:

You have to use WordPress version 4.7+ .

System Check:

The system check shows you all critical files or potential problems.

File permission: Check out the WordPress documentation for more information on file permissions.

PHP Version: Checks, if your theme runs on an unsupported/deprecated PHP version.

PHP 5.6 or higher version, and version MySQL 5.6 or higher version(for legal environments also needing versions PHP 5.6 will work well, but it is recommended to be on at least version PHP 5.7

PHP Extensions: Checks, if these necessary PHP extensions are installed (JSON, DOM XML, Multibyte String).