TownHub - Listing & Directory WP Theme

  1. Home
  2. Docs
  3. TownHub – Listing & Directory WP Theme
  4. Installation
  5. Theme requirements

Theme requirements

Get an overview of versions, file modifications and potential issues in TownHub theme.

WordPress Version

You have to use WordPress version 5.0+ .

PHP Version:

Checks, if your theme runs on an unsupported/deprecated PHP version.

PHP 5.6 or higher version, and version MySQL 5.6 or higher version(for legal environments also needing versions PHP 5.6 will work well, but it is recommended to be on at least version PHP 5.7

PHP Extensions:

Checks, if these necessary PHP extensions are installed (JSON, DOM XML, Multibyte String).

PHP Variables:

  • upload_max_filesize = 64M
  • post_max_size = 64M
  • max_execution_time = 300

Follow this guide to change the values: https://www.wpbeginner.com/wp-tutorials/how-to-increase-the-maximum-file-upload-size-in-wordpress/

Was this article helpful to you? Yes No